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Introduction

= The BioWin Manual is provided in two forms:

1. As a PDF (default install location is C:\Program
Files(x86)\EnviroSim\BioWin 6.1\Manuals)
2. In “Windows Help” format from within BioWin

= To Use PDF = To Use Windows Help
Open it from directory above Select Help > Contents & Index
Or copy it to any other location of - Click Help button & |
your choice (e.g. Desktop, My » Press F1 key on your keyboard (context-
Documents) sensitive method; will open a relevant topic in
the manual)
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Separate Hydrolysis Rate for External Organics

- Degradable external organics state variable (i.e. CODp — Degradable
external organics) now has its own kinetic hydrolysis rate parameter
(c.f. BioWin 6.0 where hydrolysis rate for slowly degradable
particulate COD was used)

- Hydrolysis rate for external organics can be independently adjusted
via Project > Parameters > Kinetic > Common

- Also can be adjusted locally as per other kinetic parameters

- Kinetic parameter editor X
Methylotrophic | Phosphorus accumulating | Propionic acetogenic | Methanogenic | Sulfur oxidizing | Sulfur reducing | pH | Switches
Comman Ammonia oxidizing | Mitrite oxidizing | Anaerobic ammonia oxidizing | Ordinary heteratrophic | Heteratrophic on industrial COD
Parameters
Name Default  |Value IArrhenius I
Hydrolysis rate [1/d] 2.1000 f2.1000 :1.0290
derolxsﬁs half sat. [-] 0.0600 0.0600 1.0000
External organics hydrolysis rate [1/d] 2.1000 2.1000 1.0290
External organics hydrolysis half sat. [-] 0.0600 |0.0600 1.0000
Anoxic hydrolysis factor [-] 0.2800 |0.2800 1.0000
Anaerobic hydrolysis factor (AS) [-] 0.0400  |0.0400 1.0000
Anaerobic hydrolysis factor (AD) [-] 0.5000  |0.5000 1.0000
Adsorption rate of colloids [L/(mgCOD d)] 0.1500 |0.1500 1.0290
Ammonification rate [L/{mgCOD d)] 0.0800 0.0800 1.0290
Assimilative nitrate/nitrite reduction rate [1/d] 0.5000 0.5000 1.0000
Endogenous products decay rate [1/d] 0 0 1.0000
Print all | Set curent tab to default values | oK I Cancel | En viro sim
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Additional State Variables in Source Separated

Organics Input

Particulate COD can now consist of both degradable and non-

degradable components
VSS / TSS ratio for SSO stream can now be adjusted through addition

of ISS if desired

Input - SSO

CE

=r Influent

Edit Influent |

Name

Flow

CODp - Degradable external organics

N - Particulate degradable external organics

P - Particulate degradable external organics

CQODp - Undegradable non-cellulose

Influent inorganic suspended solids

Value
00

80.00000

0
0

20.00000

10.00

low units
’—Ff" m3d O m3hr & L/d " mML/d

(‘mgd

" gal/d

X

Close
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Sulfur in BOD Input

- Sulfur component now available for BOD inputs
- Also displayed in main window summary pane

!ﬂ' Influent X
Edit Influent
- Floma 100.00 m3/d
. - ~ COD - Total 500.00 mg/L
Flow 100 . .
BOD - Total Carbonaceous mgBODAL_ 250 E }' M - Tatal Kjeldahl Mitrogen 40.00 gL
Volatile suspended solids ma/L 200 - P-TatalP B.50 mgP/L
Total suspended solids mg/L 250 ISS Total 45 00 masL
N - Total Kjeldahl Nitrogen maN/L 40.0000 S -Total 5 10.00 rmgdL
S 6.5000 Volatile suspended solids 1597.71 mg/L
2::;;:: :!;SN’I/'L ;0'0000 Total suzpended solids 24271 mogdl
pH 7.3000 BOD - Tatal Carbonaceous 24521 mogdfL
Alkalinity mmol/L 6.0000 pH 7.20
Metal soluble - Caldum mg/L 80.0000 v
—Flow units
' m3/d C m3br O Ld " ML/d " mad " gal/d
| Close I - -
EnviroSim

ASSOCIATES LTD.



Additional Metal Salt Inputs

Now seven separate metal salt inputs

Ferric Chloride; Ferric Sulfate

Ferrous Chloride; Ferrous Sulfate

Aluminum Chloride; Aluminum Sulfate; PAC/ACH
More distinct coloration for flowsheet clarity

2 DD DD DD

Input - Iron (as ferric chloride) Input - Iron (as ferrous chloride) Input - Aluminum (as AICI3)
2 b
»> L — - >
A= 6=
Input - Iron (as ferric sulfate) Input - Iron (as ferrous sulfate) Input - Aluminum (as Al2(S04)3)

e b B

Input - Aluminum (as PAC)

e
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Metal Salt Pricing Information

- Pricing now input as price per unit weight of metal

- Input via Project > Costs/Energy > Fuel/Chemical

- S per kilogram metal for Sl units

- S per pound metal for US units

- Not S per unit weight of metal salt or metal salt solution

E.r Parameter editor

Heating fuel/Chemical Costs | Calorific values of heating fuels | Density of liquid heating fuels I

Parameters
Name Default  |Value A
Methanol [§/L] 0.4400  [0.4400
Ferric chloride [$/kg Fe ] 1.1700 1.1700
Ferric sulfate [$/kg Fe ] 0.7500 0.7500
Ferrous chloride [$/kg Fe ] 0.6100 [0.6100
Ferrous sulfate [$/kg Fe ] 2.3700 2.3700
Aluminum sulfate [$/kg Al ] 1.6900 1.6900
Aluminum chloride [$/kg Al ] 1,9800 1.9800
Poly Aluminum Chloride (PAC) [$/kg Al ] 1.1700 1.1700
Natural gas [$/GJ] 3.0000 3.0000
Heating oil [§/L] 0.5000 0.5000
Diesel [$/L] 0.7000 |0.7000
Custom fuel [$/1] 1.0000 1.0000 v

Note: If digester gas (Biogas) is not used for CHP it can be sold (if used for
heating any excess can be sold) at the price specified above

X

B Parameter editor X

Heating fuel/Chemical Costs | Calorific values of heating fuels I Density of liquid heating fuelsl

Parameters
Name Default |Value )
Methanol [$/gal] 1.6656 1.6656
Ferric chloride [$/b Fe ] 0.5307 |0.5307
Ferric sulfate [$/lb Fe ] 0.3583 |0.3583
Ferrous chloride [$/lb Fe ] 0.2767 |0.2767
Ferrous sulfate [§/b Fe ] 1.0750 1.0750
Aluminum sulfate [$/b Al ] 0.7666  |0.7866
Aluminum chloride [$/b Al ] 0.8981 |0.8981
Poly Aluminum Chloride (PAC) [$/Ib Al ] 0.5307 |0.5307
Natural gas [$/MMBTU] 3.1652 [3.1652
Heating oil [$/gal] 1.8927 1.8927
Diesel [$/gal] 2.64398 2.6498
Custom fuel [§/agal] 3.7854 3.7854 ~

Note: If digester gas (Biogas) is not used for CHP it can be sold (if used for
heating any excess can be sold) at the price specified above

Print all

| oK I Cancel

Set current tab to default values

Print all

| 0K I Cancel |

Set current tab to default values
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Metal Salt Dialogue Improvements

Cost per unit volume of actual input solution is displayed in input dialogue
Based on input price of pure solution under Project > Costs/Energy >
Fuel/Chemical, pure solution density under Project > Parameters >

Physical/Chemical > Metal salt solution densities, and strength of input

solution

Additional clarification notes provided (e.g. basis for metal salt chemical
composition with or without waters of hydration)

!ﬂ' Influent

Edlit Influent |

Name Value

Flow 250

Ferric [mg Fe/L] 1.50000E+5

Costof solution:  0.66 $/gal

Note: Calculations based on anhydrous formula FeCl3

X

[Fe concentration as
{+ Ferric Chloride as mg Fe L

~ Ferric Chloride as mg FeClI3 /L
¢~ Ferric Chloride as % FeCl3 by wt.

[Flow units
" m3/d Cm3br O Ld

 mLyd

" mad

@ galfd

Close

=.r Influent

EditInfluent |
Name Value
Flow 250
Aluminum [mg Al/L] 6.56750E+4

Costof solution:  0.29 §/gal
Note: BioWin does not automatically change the Al concentration when switching
between PAC and ACH. The user must change the Al concentration accordingly.

Al concentration as
(¢ PAC/ACHasmgAl /L

" PAC/ACHasmg Al2 (OH)nCl(5n) /L
where n

For PAC (Al20H3CI3), specify n = 3;
for ACH (AI20H5(]), specify n = 5.

[Flow units
" m3/d " m3fhr

C ud

" MLyd " maod @ galfd
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Project Location and Currency Exchange Rates

- Location of project can now be specified via Project > Info
- Ensures proper currency conversion rates versus the US dollar for costing

calculations

- Currency exchange rates can now be edited / set directly within BioWin
using the Set exchange rate to button; editing of external .ini files no

longer required

B Project

Project |

rProject information

Creation date: I Friday , January 24, 2003
Last saved: 4/27/2020 1:55:50 PM

|| 12:00:00 aM =

Simulation start date: I Friday , February 10, 2017

|| 12:00:00 aM =

User name IRemote user

Project name IAn Example

Project ref, IExampleviIIe WWTP

Plant name IExample Plant

Project country setting: |(ilals[s7-4e

AE=United Arab Emirates
AF=Afghanistan
AG=Antigua and Barbuda
Al=Anguilla

AL=Albania

AM=Armenia

Exchange rate |

|- Exchange rate

Exchange rate I

Country setting : US : United States of America

Exchange rate $ 1.0 = Uss1
[& | 13999 Canada
CA : Set exchange rate to | |1.3999 = USs$1
| Close I

Close |
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Upper / Lower Flow Split Bounds

- Applicable for any flow-splitting element that can be flow-paced based on
an influent element

- Splitters, primary and secondary clarifiers, dewatering units, MBRs, grit
tanks, cyclones, etc.

- Useful for modelling pumping limitations (e.g. upper and/or lower limits
on RAS flow pacing)

B - Editing Sec Settler X

Dimensionsl Operation Flow split | Power I Model | Tags | Monitoritems'

Conventional | [ Notes
plit method - If flow paced is selected, a
= percentage and an
€ Ratio [UfO] II.DDDE+5 m3/d influent stream must be RAS Flow
spedified. 160,000
" Fraction [U | (U+0)] ¥ Constant
= Underflow [U] — | 120,000
g
[Flow pacing "E’
[ Pacedat 100.00 %of [Influent | ; 80,000
o
[Constrain underflow rate o \ J \ J \ J \ / \ / \ /
40,000
v Bound flows ’ A% 7 7
Minimum flow rate  |5.000E+4 Maximum flow rate |1.200E+5

0 T T T T T T T T T T T
02/10117 02/10117 021117 0211117 021217 021217 0211317 021317 0211417 0211417 0211517 021517

ok | cancal E n Vi ro Si m
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Swing Zone Setting

- Bioreactor-type elements can be designated as “swing zones” if there is
on/off aeration if they are set as unaerated

- This setting allows input of diffuser coverage even if zone is set as
unaerated (this was not possible in previous BioWin versions)

- The element can display the number of diffusers in tables and this
information also is available to BioWin Controller

- Allows for proper implementation of BioWin Controller’s air distribution
tool in aeration control strategy simulations involving swing zones

=r Editing Bioreactor - Model Builder X
Dimensions Operation lDuthuwl Initial Va\uesl Power | Model I Tags | Mnnimritamsl
[~ Specify aeration method [ Un-aerated
€ DO setpoink @ Constantat |0
 Air flow rate
€ Scheduled Fattern

@ Unserated ¥ Swing zone

Diffusers ] [Aiflowratec
& Density (%) 10.00 I~ Minimum air flow rate of
 ATAD I Maimurn air flow rate of

" Number of diffusers

Note: Constraints only applied for dynamic simulations. For
steady state alarms are generated

EnviroSim
Press F1 for help ﬂ] ASSOCIATES LTD.




Report to Excel Refinements

- If multiple unmerged templates are used in report creation, each output
report can be saved with unique name/location

- Color has been added to default mass balance tables

- State variable table is now available (default table excludes pipe elements

but these can be added through use of filtering)
- AlphaF, Beta, and Diffuser Density now available for bioreactor-type

elements

PHLE

P6 P5
WASPUMP  WAS

P6 P5
WAS PUMP WAS

P8 ‘State Variables By Element (0 - Overfiow; U - Underfiow)

Py

ooooo

.....
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Plotting Blower Group Information

- Variables of interest for blower groups (e.g. intake airflow, power
requirement) can now be plotted in current value or time series charts via
Special tab of Add Series dialogue

- Capability of SRT / HRT plotting has been expanded to allow for current
value plots (only time series were available in previous versions of BioWin)

B Add parameters for plotting X Steady State Blower Power

Process rate | General plot
Special I Power/Energy consum ption
Selected elements

183

Power [kW]

g

o 8

Steady State SRT

EnviroSim
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New Variables

- Total Calcium and Total Magnesium available under Combined variables
group for tables and charts
- Aids in overall mass balance-checking for nutrient recovery systems

Er Edittable X
Tahble editor
Variables

Combined State variables Selected variables

N - Total Kjeldahl Nitrogen ~  |Biomass - Acetodastic methanogenic ~

N - Total N Biomass - Ammonia oxidizing

P - Phosphorus in HMO Biomass - Anaerobic ammonia oxidizing

P - Soluble PO4-P Biomass - Endogenous products

P -Total P Biomass - Hydrogenotrophic methanogeni 'Y
pH Biomass - Methylotrophic

S -Total S jgmass - Nitrite oxidizing

Total aluminium (all forms) Biomass - Ordinary heterotrophic > +
Total Calcum (all forms) Biomass - Phosphorus accumulating

Total iron (all forms) MEffmass - Propionic acetogenic

Total Magnesium (all forms) Biomass - Sulfur oxidizing

Total suspended solids Biomass - Sulfur reducing acetotrophic

Volatile suspended solids v |Biomass - Sulfur reducing hydrogenotropt ¥ [ Duplicates
Element specific Water chemistry

--- 1. Diffused aeration --- A |Acetate ~

# of diffusers Acetic acid

Air flow rate Aluminium ion

Air flow rate / diffuser Bicarbonate )

--- 2. Reactors and digesters ---- Bisulfate Add blank line |
Actual DO sat. conc. Bisulfide

Alpha v |Carbonate v Add total so far |

Show

Elements Selected elements

- Elements % Concentrations

[#- Bioreactor
" Mass rates
N t " Both
+
5 Spiitter [~ Transpose table

EnviroSim
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=r Customize

X
Defaulttags | Automatic logging I File locations | System settings
General Display options Printing options | Report options
Decimal places Explorer summary items
Concentrations [fractions, %, pH) IZ 3. Select items to display
I 3 Flow A
Massrates 2 & V5SS
Others @ ESC’JSD
¥ Use thousands separator €00 sal.
Columns Total N
olumn starting width opton———————————— % .
sol.
& Title width NH3
) ) NO3
" Fixed width of 95 |4 Total P
) PO4
Align |Right -] BOD
R BOD sol.
[ Hints I Al ime v
Delay: 500 1 msec. ariable view options
Hide Delay: |2500 = msec. [V Mass rates
== |
Element [Variable sorting

Show names for :

Bioreactor A
Bioreactor - Media

Bioreactor - Membrane

Bioreactor - Model Builder

Bioreactor - Sidestream

Bioreactor - Sidestream (Media)

Bioreactor - Submerged aerated filter ]

v Alphabetical sorting

[~State variable naming

& Ful names
(" Abbreviated (cryptic)

(" Abbreviated (IWA)

d h m

Summary pane update interval

General

album

O Display option to store previous time series plots in the

I Close

Screen Redraw Moved to Customize Settings

Frequency of screen refresh / summary pane update moved to Tools >
Customize dialogue

Reduces screen “flicker” if drawing board tags are used
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Minor Bug Fixes

User manual additions / corrections

Spurious generation of pH alarm for variable volume bioreactors

Error message when switching from DO setpoint to power supply schedule
for surface-aerated bioreactors

Equalization tank outflow is now available to BioWin Controller even if it is
set to have constant volume in BioWin

Fixed typo in process names of some HFO reduction processes in the
stoichiometric matrix view

Addressed an issue where values in cost summary tables were not adding
up correctly

Fixed a rounding issue with time values in flow split patterns
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Enjoy Using BioWin 6.1

support@envirosim.com
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